Souvenirs du blog
 
2 vote(s)

Le branleur

Etre vieux et encore en plein activité. On ne change pas un homme en le vieillissant... lol !!!

 
‹ retour à l'accueil
Commentaires
1.   Séb  ›  mardi 18 avril 2006 à 14:43

Heu Yo, tu fais bien un copier coller du code ??? Nan parce que toutes tes vidéos dépassent du cadre... Sache que la distance maxi en largeur est de 480... Sinon ca déborde.
En bref tu ne dois pas modifier la valeur width au dela de 480. Si c'est centré que tu voulais faire, passe voir l'article sur l'art de poster un billet. (Tu trouveras le lien dans la barre de droite)

 
2.   Yoya  ›  mardi 18 avril 2006 à 15:27

Ben en fait je ne sais pas ce qui se passe. Je fais juste copier coller du code. J'ai suivi tes instructions. Je ne comprends, il faut ke tu m'expliques...

 
3.   Yoya  ›  mardi 18 avril 2006 à 15:31

J'ai vu le code que tu as mis pour recentrer. Je ne pouvais pas le deviner ce code, mais Je ferai de même pour les prochaines vidéos.

 
4.   Séb  ›  mardi 18 avril 2006 à 15:41

Hé bien moi non plus je ne comprends pas pourquoi entre ton copier et ton coller la dimension en largeur change :) (J'ai essayé aussi chez moi... mais j'ai pas ce problème)

Vérifie juste la prochaine fois que la valeur pour width est inférieure ou égale à 480. La meilleure méthode consiste à recopier la valeur la plus petite. (Il y a 2 valeurs width, pour YouTube la valeur est toujours de 425 si je ne m'abuse).

Après libre à toi de modifier ces valeurs (width et height) si tu veux afficher en plus petit.

 
5.   Yoya  ›  mardi 18 avril 2006 à 15:59

Voila le code exactement copié :

<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/S9xibJVJN-w"></param><embed src="http://www.youtube.com/v/S9xibJVJN-w" type="application/x-shockwave-flash" width="600" height="350"></embed></object>

Si j'ai bien compris, je change la dernière valeur de width, et je le mets à 425 au lieu de 600, c'est bien cela?

 
6.   Séb  ›  mardi 18 avril 2006 à 16:03

Ouaip tout à fait ^^, n'empêche, c'est super louche, si ton copier/coller marche comme çà... si j'étais toi je m'inquièterais un petit peu quand même... Ton ordi est possédé !!! :)

 
7.   Yoya  ›  mardi 18 avril 2006 à 16:16

Non pas du tout, c'est sur le site que c'est à 600 par défault.

 
8.   Séb  ›  mardi 18 avril 2006 à 16:28

??? Peut-être qu'on fait pas la même manip ? Je suis allé chez toi sur YouTube et je clique sur une vidéo : clique ici.
Je copie/colle le code du champ Embeddable Player. Et j'obtiens bien le truc avec 425...

 
9.   Yoya  ›  mardi 18 avril 2006 à 18:22

Effectivement, on ne faisait pas la même manip. J'obtenais le code en faisant edit vidéo. Tout rentra dans l'odre maintenant.

 
‹ retour à l'accueil
 
Ajouter un commentaire

Les commentaires pour ce billet sont fermés.

 
Trackbacks

Aucun trackback.

Les trackbacks pour ce billet sont fermés.